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RSV-SRV-0066 A soap fault has been returned

Troubleshooting


Problem

This documente describes what the error message 'RSV-SRV-0066 A soap fault has been returned' indicate.

Symptom

RSV-SRV-0066 A soap fault has been returned

Cause

In some cases, this common error message is followed by a clear indicator of root cause, such as:

RSV-SRV-0066 A soap fault has been returned. Out of memory

However, in many cases the reason for the error is less obvious. It is a generic indication that there was an issue related to one or more SOAP requests between components. It is the error messages that follow which should be examined more closely.

A SOAP (simple object access protocol) error by itself is quite common. What is important is the observation as to what exactly is happening when this error message appears.

Resolving The Problem

In order to troubleshoot further, the following would be suggested:

  • note the activity that seems to result in this error appearing
  • determine if there is a pattern that emerges (always the same time of day, affecting only certain users, etc.)
  • determine if these incidents coincide with any changes made to the environment (OS patching, database upgrades, security changes, etc.)
  • search within the main log files for the string 'RSV-SRV-0066' and look for any errors that also appear either just before or afterwards

Related Information

[{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Cognos Administration","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.2.2;10.2.1;10.2;10.1.1;10.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg21342417