PK57637; GSKit 7.0.4.14 for IBM HTTP Server and WebSphere plugin

Downloadable files


Abstract

Resolve plugin APARs PK57546, PK57549, and other problem symptoms corrected in GSKit 7.0.4.14

Download Description

APARs PK57546 and PK57549 for the WebSphere plugin describe problem symptoms which are resolved by GSKit 7.0.4.14. This interim fix is provided to resolve those and other problem symptoms with the WebSphere plugin and/or IBM HTTP Server.

Applicable releases:
IBM HTTP Server 1.3.28, 2.0.47, 6.0, 6.1
WebSphere plugin 5.1, 6.0, 6.1

Recommendation:
Apply this interim fix if encountering one of the problem symptoms in the APARs listed above

GSKit 7.x is used by the WebSphere plugin and IBM HTTP Server releases listed above. GSKit 7.0.4.14 is being provided to address problem symptoms seen with the WebSphere plugin, in configurations with IBM HTTP Server as well as with other web servers.

Fix packs for releases 6.0 and 6.1 will contain this level of GSKit. The targeted WebSphere plugin and IBM HTTP Server fix packs are
6.0.2.27
6.1.0.17

Prerequisites

None

Installation Instructions

Please review the readme.txt for detailed installation instructions.

URL LANGUAGE SIZE(Bytes)
Readme US English 4310

Download package


Download RELEASE DATE LANGUAGE SIZE(Bytes) Download Options
GSKit_7.0.4.14 12/10/2007 US English 7472981 HTTPS

Technical support

Contact IBM Support using SR (http://www.ibm.com/software/support/probsub.html), visit the IBM HTTP Server Support Web site (http://www.ibm.com/software/webservers/httpservers/support/), or contact 1-800-IBM-SERV (U.S. only).

Problems (APARS) fixed
PK57546, PK57549, PK57637

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM HTTP Server
SSL

Software version:

1.3.28.1, 2.0.47.1, 6.0.2, 6.1

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Reference #:

4017773

Modified date:

2007-12-12

Translate my page

Machine Translation

Content navigation