IBM Support

Icons missing in portal pages.

Troubleshooting


Problem

Unable to view icons in portal pages.

Cause

Incorrect value used for the Web Content URI value in Cognos Configuration.

No value is required when the Web content, represented by the portal services portlets, is used in Cognos Connection. When the portlets are deployed to a third-party portal, this value can optionally be used to specify an alternate Web Content URI where portal users can access portal services images and Web content. For example, http://MyPortalImageServer/c ognos8

Resolving The Problem

In this particular instance, a value had been inserted for the Web Content URI when it should have been left blank, as is the default setting. Once the Web Content URI value had been erased, the icons in the portal tabs became visible.

Steps:1. Open Cognos Configuration

2. Click Portal Services

3. Verify the setting of the Web Content URI property

[{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU053","label":"Cloud \u0026 Data Platform"},"Component":"Install and Config","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.3","Edition":"","Line of Business":{"code":"","label":""}},{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Install and Config","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.3","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Historical Number

1040103

Document Information

Modified date:
28 November 2022

UID

swg21343065