IBM Support

Submitting a file while importing a CSV file that is not of the CSV type generates an unclear error message

Troubleshooting


Problem

When you are importing a comma-separated value (CSV) file, and you accidentally select a file that is not a CSV file, the error message that you receive when the file is submitted for importing does not adequately explain the failure. * * Problem resolved in Rational Requirements Composer, Version 3.0.1.1

Symptom

Importing the file fails, and the user receives this message: "ID CRRRW7570E The comma-separated values (CSV) file was not imported." The details of this error differ depending on the browser. In Firefox, the details specify, "Error 400: Bad Request 'CRRRS4211E Required column is missing: Type, server can not proceed with the import operation.'" In Internet Explorer, the error details specify, "Error: Permission Denied."

Cause

The file selected for import is not a CSV file.

Resolving The Problem

To resolve this problem, close the error by selecting the close button on the right side of the error dialog box. Then, reopen the Import CSV dialog box, and choose a file with the .csv extension. If the file to import is not a CSV file, then you must convert it to a CSV file before you can import the file.

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Document Information

Modified date:
16 June 2018

UID

swg21502324