Troubleshooting
Problem
Receive error when trying to save Framework Manager Configuration.
Symptom
[ERROR] CAM-CRP-1132 An error occurred while attempting to request certificate from the Certificate Authority. Unable to connect to the Certificate Authority service. Ensure that the Content Manager computer is configured and that the Cognos 8 services on it are currently running. Reason: javax.net.ssl. SSLHandshakeException: Received fatal alert: handshake_failure
Cause
Gateway URI in FM configuration was set to an Alias
Resolving The Problem
Use the Gateway URI information from the Cognos Configuration on the server.
Steps:- Open Cognos Configuration from Cognos Server
- Cut Gateway URI information
- Open Cognos Configuration from FM install
- Paste Gateway URI information from the Server
[{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU053","label":"Cloud \u0026 Data Platform"},"Component":"Framework Manager","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.3","Edition":"","Line of Business":{"code":"","label":""}}]
Historical Number
1040817
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Document Information
Modified date:
28 November 2022
UID
swg21343209