HTTP 500 Error or Cognos Splash Screen only with Microsoft IIS 7

Technote (troubleshooting)


Problem(Abstract)

After installing IBM Cognos 8 with IIS 7, users on other machines run into a 500 error when accessing Cognos 8. On the server, when IBM Cognos 8 is accessed, the initial splash screen comes up but doesn't get redirected to the welcome page.

Symptom

1. On client computers, when accessing IBM Cognos 8, the server returns a 500 error.

2. On the server machine, when accessing IBM Cognos 8, the IBM Cognos 8 splash screen appears, but doesn't redirect.



Cause

Installing a 32-Bit version of Cognos 8 on Windows 2008 requires us to enable 32 bit applications from the application pool defaults in IIS.

Resolving the problem

In IIS on the server level go to Application Pools. Under the Actions Pane select "Set Application Pool Defaults".

Set Enable 32-bit Applications = TRUE


Cross Reference information
Segment Product Component Platform Version Edition
Business Analytics Cognos 8 Business Intelligence Install and Config Windows
Business Analytics Cognos Business Intelligence Install and Config Windows 8.3, 8.4, 8.4.1

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Cognos 8 Business Intelligence
Install and Config

Software version:

8.3, 8.4, 8.4.1

Operating system(s):

Windows

Reference #:

1441627

Modified date:

2010-11-16

Translate my page

Machine Translation

Content navigation