IBM Support

Keyboard shortcut and file location differences for Lotus Notes for Macintosh

Technote (FAQ)


Question

How do you find files or execute keyboard shortcuts for common operations for Lotus Notes for Macintosh?

Answer


Keyboard Shortcuts

Operation
Mac standard or Notes-specific shortcut
Text -> Enlarge Size cmd + ("cmd =" also works, since it's the same as "cmd +" but without the shift key)
Text -> Reduce Size cmd -
Text -> Indent cmd ]
Text -> Outdent cmd [
View -> Refresh option F9 (F9 and shift F9 are used by Exposé)
Text -> List -> Move Item Up ctrl <up> or option <up> (ctrl <up> might be taken by Spaces)
Text -> List-> Move Item Down ctrl <down> or option <down> (ctrl <down> might be taken by Spaces)
Edit -> Unread Marks -> Mark Selected Read cmd shift U (toggles read/unread; no Insert key on Macs)
Edit -> Unread Marks -> Mark Selected Unread cmd shift U (toggles read/unread; no Insert key on Macs)
Delete from within Document Fn <Delete>
Stop current Notes operation cmd . (note the trailing period)
editor: move to end of line cmd <right>
editor: move to beginning of line cmd <left>
editor: move forward one word option <right>
editor: move backward one word option <left>
editor: move to beginning cmd <up>
editor: move to end cmd <down>
editor: scroll to beginning (without changing cursor position) Home
editor: scroll to end (without changing cursor position) End
Open Mail cmd 1
Open Calendar cmd 2
Open Contacts cmd 3


File Names & Locations

File/Directory Name
Mac Location/Name
notes.ini <home>/Library/Preferences/Notes Preferences
Data Directory <home>/Library/Application Support/Lotus Notes Data
Workspace Directory <home>/Library/Application Support/Lotus Notes Data/Expeditor/Applications
.metadata <home>/Library/Application Support/Lotus Notes Data/Expeditor/Applications/.metadata

Note: This is a hidden file and can not be seen using Finder. The Terminal application with a command of "ls -la" should be issued in the containing directory.

Log and Trace File Location <home>/Library/Application Support/Lotus Notes Data/Expeditor/Applications/logs
NSD command /Applications/Notes.app/Contents/MacOS/Support/nsd.sh
NSD Crash Logs <data directory>\IBM_TECHNICAL_SUPPORT\

and

<home>Library/Logs/Crash Reporter/eclipse*.crash

<home>Library/Lotus/Diagnostic Reports/eclipse*.crash (on 10.6)

Notes executable file location /Applications/Notes.app/Contents

Note: Ctrl-click on Notes.app to select "Show Package Contents" in order to see subdirectories

Document information

More support for: IBM Notes

Software version: 8.5, 8.5.1, 8.5.2

Operating system(s): OS X

Software edition: All Editions, Standard

Reference #: 1415768

Modified date: 11 June 2011


Translate this page: