Troubleshooting
Problem
User launches Controller. User chooses database from menu. User receives error message.
Symptom
Screen Message:
- Microsoft IE Execute shell
Microsoft IE Execute shell has encountered a problem and needs to close.
We are sorry for the inconvenience.
If you were in the middle of something, the information you were working on might be lost.
[Debug] [Close]
Event Log:
- Event Type: Error
Event Source: .NET Runtime
Event Category: None
Event ID: 1023
Date: 09/02/09
Time: 11:56:01
User: N/A
Computer: CITRIXSERVERNAME
Description:
.NET Runtime version 2.0.50727.1433 - Fatal Execution Engine Error (79FFEE24) (80131506)
Event Type: Error
Event Source: .NET Runtime 2.0 Error Reporting
Event Category: None
Event ID: 1000
Date: 09/02/09
Time: 11:56:24
User: N/A
Computer: CITRIXSERVERNAME
Description:
Faulting application ieexec.exe, version 2.0.50727.1433, stamp 471ebc85, faulting module mscorwks.dll, version 2.0.50727.1433, stamp 471ef729, debug? 0, fault address 0x0009d76f.
Cause
Third party security management software (for example AppSense) has blocked the execution of the Controller client software, because Controller is not inside the list of 'allowed' programs.
In other words, this security software has disabled the Controller client program from running, because it is not inside the 'allowlist'.
Environment
Controller deployed via a Citrix server.
Resolving The Problem
Ensure that third party software (for example 'Appsense') is appropriately configured, and has its services running correctly.
Related Information
[{"Product":{"code":"SS9S6B","label":"IBM Cognos Controller"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Controller","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.4;8.3","Edition":"Not Applicable","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
Was this topic helpful?
Document Information
Modified date:
15 June 2018
UID
swg21372312