IBM Support

ANR0171I error indicating database is being evaluated

Troubleshooting


Problem

During Tivoli Storage Manager processing or at startup, Tivoli Storage Manager may display the following message: ANR0171I dbieval.c: Error detected on 74:21, database in evaluation mode.

Symptom

The 74:21 is irrelevant and will change for each iteration of this message.

There may or may not be any further information to explain this message.
Tivoli Storage Manager server may or may not crash.

Cause

This message stating that the database is in evaluation mode does NOT mean the DB2 database or Tivoli Storage Manager is a beta or limited version, but that the error received is being evaluated.

Resolving The Problem

This message is issued by the Tivoli Storage Manager server to indicate that some sort of error situation has been encountered with the database. The server is evaluating the error condition to determine what actions, if any, should be taken in order to resolve the issue.

Check the following logs for additional information to determine the reason this message is being displayed:

  • Tivoli Storage Manager server activity log (query actlog)
  • db2diag.log (for windows this may be located in the directory: C:\sqllib\db2)

[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Server","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Supported Versions","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Product Synonym

TSM

Document Information

Modified date:
17 June 2018

UID

swg21383716