IBM Support

Tabs missing from Query window: Unable to see Profile tab and Automatically retrieve data option

Troubleshooting


Problem

Not all tabs are displayed in the in the Query dialog box. The Profile tab is missing. The Automatically retrieve data option is missing.

Cause

The Show Advanced Tabs in the Query Dialog Box check box is disabled.

Resolving The Problem

Enable the Show Advanced Tabs in the Query Dialog Box in the Options, on the General tab.

Steps:

  • From the Tools menu, click Options, and click the General tab.
  • Select the Show Advanced Tabs in the Query Dialog Box check box.

[{"Product":{"code":"SSTQPQ","label":"IBM Cognos Series 7 PowerPlay"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Impromptu","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.4","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}},{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU053","label":"Cloud \u0026 Data Platform"},"Component":"Query Studio","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"","label":""}},{"Product":{"code":"SSTQPQ","label":"IBM Cognos Series 7 PowerPlay"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Impromptu","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}},{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSQJTZ","label":"Cognos Impromptu"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.5","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Historical Number

1031892

Document Information

Modified date:
28 November 2022

UID

swg21351034