Installation: Prerequisite software for Service Request Manager

Flash (Alert)


Abstract

WebSphere Portal Server is not required, supported AIX versions include AIX 5L V5.3 TL5300-06 and TL 5300-07 (64-bit), and C++ runtime libraries are not required, unless IBM DB2 is used as the database.

Content

The purpose of this alert is to clarify and correct some of the documented software prerequisites for IBM Tivoli Service Request Manager, as follows:

1. WebSphere Portal Server is not required for the installation or use of IBM Tivoli Service Request Manager 7.1. It is strictly optional to use WebSphere Portal Server.

2. The current product documentation (information center and PDFs) only lists AIX 5L V5.3 Technology Level 5300-07 (64-bit), where TL 5300-06 is also supported.

3. C++ runtime environment libraries are not required for Service Request Manager 7.1, unless IBM DB2 is used as the database. DB2 determines what level of the C++ runtime library is needed. For DB2 9.1, the currently supported version for Service Request Manager 7.1, a C++ runtime library of 8.0.0.6 is required.

Product Alias/Synonym

SRM TSRM ITSRM

Document information


More support for:

Tivoli Service Request Manager

Software version:

7.1

Operating system(s):

AIX

Reference #:

1307741

Modified date:

2008-06-26

Translate my page

Content navigation