The Maximo Asset Management 7.1 installation guides state support for incorrect JRE version

Flash (Alert)


Abstract

The installation guides incorrectly state support for JRE version 1.4.2. The correct version should be JRE 1.5 or later.

Content

In Chapter 1 - Introduction, the installation guides state the following:

Note: The Maximo Asset Management Workflow Designer requires a Java Runtime Environment. JRE 1.4.2 - JRE 1.5 are supported.

This statement is incorrect. This note should be revised to read as follows:

Note: The Maximo Asset Management Workflow Designer requires Java Runtime Environment (JRE) or JDK 1.5 or later (for example, JRE or JDK 1.6 will work, but not JRE 1.4.2).


Cross reference information
Segment Product Component Platform Version Edition
Systems and Asset Management Tivoli Asset Management for IT All
Systems and Asset Management IBM Maximo Asset Management Essentials All

Document information


More support for:

Maximo Asset Management

Software version:

7.1

Operating system(s):

AIX, Linux, Solaris, Windows

Reference #:

1305480

Modified date:

2010-01-04

Translate my page

Content navigation