Troubleshooting
Problem
When performing install operations such as update-remove, modify, uninstall, or rollback for CCRC WAN Server, the WebSphere Application Server profile where the applications are deployed must be running to prevent the operation from failing to undeploy the application.
Symptom
A Modify-to-remove, Update, Uninstall or Rollback operation involving CCRC WAN Server completes with a warning stating Exception occurred while deploying ...
or Exception occurred while executing script ...
Cause
In order to successfully undeploy web applications from a WAS profile, the profile must be running.
Resolving The Problem
Make sure any WebSphere Application Server profiles associated with CCRC WAN Server are running prior to executing the Modify-remove, Uninstall, or Rollback operation.
To start a WebSphere Application Server profile:
On UNIX/Linux
- Open a terminal window.
- Change directory to
PROFILE_ROOT/bin
. For example:
cd PROFILE_ROOT/bin
- At a command prompt, type
startServer.sh server
Note: If the WebSphere Application Server profile is already running, the startServer.[sh,bat] command will indicate that.
Note: This issue has been resolved in version 8.0.0.2
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21574480