• Add a Comment
  • Edit
  • More Actions v
  • Quarantine this Entry

Comments (2)

1 Charles Hart commented Permalink

This may be a dumb question but does it support the XIV?

2 Delbert Hoobler commented Permalink

Yes. It does support XIV. The blog above just shows the enhancements for 2.2.1. If you want to see the full support information look here:


Add a Comment Add a Comment