DS3000 Recommended Firmware Levels

Technote (troubleshooting)


Problem(Abstract)

These are the recommended firmware levels for the DS3200, DS3300, DS3400 and DS3500.

Resolving the problem


DS3200 guidance on firmware (FW) selection:

  • In general, the recommended level of DS3200 controller FW is 07.35.73.00 and ESM FW 1.9A for the EXP3000 enclosure.
  • Please review SSIC for supported interoperability.
  • Controller FW 06.70.69.00 and ESM FW 1.9A is the minimum level for systems not requiring the features or interoperability provided with 07.xx FW.
  • Storage Manager 10.86.x5.43 is the latest version and recommended for all FW levels.

DS3200 Support in the IBM Support Portal

DS3300 guidance on firmware (FW) selection:
  • In general, the recommended level of DS3300 controller FW is 07.35.73.00 and ESM FW 1.9A for the EXP3000 enclosure.
  • Please review SSIC for supported interoperability.
  • Controller FW 06.70.69.00 and ESM FW 1.9A is the minimum level for systems not requiring the features or interoperability provided with 07.xx FW.
  • Storage Manager 10.86.x5.43 is the latest version and recommended for all FW levels.
DS3300 Support in the IBM Support Portal

DS3400 guidance on firmware (FW) selection:
  • In general, the recommended level of DS3400 controller FW is 07.35.73.00 and ESM FW 1.9A for the EXP3000 enclosure.
  • Please review SSIC for supported interoperability.
  • Controller FW 06.70.69.00 and ESM FW 1.9A is the minimum level for systems not requiring the features or interoperability provided with 07.xx FW.
  • Storage Manager 10.86.x5.43 is the latest version and recommended for all FW levels.

DS3400 Support in the IBM Support Portal

DS3500 guidance on firmware (FW) selection:
  • In general, the recommended level of DS3500 controller FW is 07.77.38.00 and ESM FW 0343 for the EXP3500 enclosure (Please read 7.77.38.00 changelist). If a system is running 7.8x firmware, then the recommended FW is 07.84.53.00. Please review the Storage Manager 10.84.x5.30 or later Readme before installing 7.84.53.00 as the Storage Manager GUI has a different look and feel when used with this firmware level.
  • New systems are shipping with controller FW 7.86.
  • The 7.86.39.00 firmware version may be required for new features as described in the 7.86.39.00 Readme file. Before installing 7.86.39.00, please review the Storage Manager 10.86.x5.43 Readme as the Storage Manager GUI has a different look and feel when used with the 7.86 firmware.
  • Please review SSIC for supported interoperability.
  • The minimum controller FW for any DS3500 is 7.77.38.00 and ESM FW 0316 for the EXP3500 enclosure.
  • Storage Manager v10.86.x5.43 is recommended for all FW levels.
DS3500 Support in the IBM Support Portal

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Disk Storage Systems
Midrange Disk

Version:

Version Independent

Operating system(s):

ESX, Windows

Reference #:

S1003713

Modified date:

2011-11-14

Translate my page

Machine Translation

Content navigation