WebSphere Application Server detailed system requirements

Product documentation


Abstract

The list below identifies the supported releases of IBM® WebSphere® Application Server from which you can select specific detailed system requirements.

Content



These pages describe the minimum product levels you should have installed before opening a problem report with the WebSphere Application Server support team. Because other products frequently ship fixes, updates, and new releases, we cannot test every possible configuration. In general, you can install and run with updates to supported products if those updates are forward-compatible. For additional information on available support for configurations that are not included in the following list, refer to support article WebSphere Application Server has grown and so have your requirements.

For additional information on support provided for WebSphere Application Server when used with OSS Frameworks, refer to support article WebSphere Application Server OSS Framework Support Statement.

Note that your entitlement to support, if any, is dependent upon your license and/or maintenance agreements for WebSphere Application Server and is limited to your use of the relevant prerequisite with a supported WebSphere Application Server product.



Version 8.5.5 WebSphere Application Server
Version 8.5 WebSphere Application Server
Version 8.0 WebSphere Application Server
Version 7.0 WebSphere Application Server
Version 6.1 WebSphere Application Server
All prior versions




Version 8.5 WebSphere Application Server

Base
Network Deployment and Edge Components
Developers
Express
z/OS
Application Client for WebSphere Application Server
Hypervisor
Version 8.0 WebSphere Application Server

Base
Network Deployment and Edge Components
Developers
Express
z/OS
Application Client for WebSphere Application Server
Hypervisor

Version 7.0 WebSphere Application Server

Clients (Base, Express, Network Deployment, Developers)
Express
Base and Network Deployment (all operating systems)
Network Deployment Edge Components
Network Deployment Deployment Manager
for Developers
Hypervisor Edition
Unsupported configurations

Version 6.1 WebSphere Application Server

Clients (Base, Express, Network Deployment, Developers)
Express
Base and Network Deployment (all operating systems)
Network Deployment Edge Components
Network Deployment Deployment Manager
for Developers
Hypervisor Edition
Unsupported configurations

Earlier releases and Refresh packs


Version 6.0.2 WebSphere Application Server

Hardware requirements summary
Clients (Base, Express, Network Deployment, Developers)
Express
Express Development Tool Component
Base and Network Deployment (all operating systems)
Network Deployment Edge Components
Network Deployment Deployment Manager
for Developers
Unsupported configurations

Version 6.0.1 Application Server
Hardware requirements
Software requirements

Version 6.0 Application Server
Hardware requirements
Software requirements




Cross reference information
Segment Product Component Platform Version Edition
Application Servers WebSphere Application Server - Express General AIX, HP-UX, Linux, Solaris, Windows 7.0, 6.1, 6.0.2, 6.0.1, 6.0
Application Servers Runtimes for Java Technology Java SDK
Application Servers WebSphere Application Server Hypervisor Edition General Linux 7.0, 6.1
Application Servers WebSphere Application Server for z/OS z/OS 7.0, 6.1, 6.0

Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere Application Server
General

Software version:

6.0, 6.0.1, 6.0.2, 6.1, 7.0, 8.0, 8.5

Operating system(s):

AIX, HP-UX, IBM i, Linux, Solaris, Windows

Software edition:

Advanced, Base, Enterprise, Express, Network Deployment, Single Server

Reference #:

7006921

Modified date:

2013-04-22

Translate my page

Machine Translation

Content navigation